Skip to main content
Version: Beta

Supported Environment

Android.

  • Minimum supported Android API level is 23

  • Target Android API level is 30

  • Camera permission, Network permission and Network connected environment are required.

  • Build target to REAL DEVICE during the development process.

info

SeeSo SDK uses the front camera of the device.

iOS.

  • Minimum supported iOS version is 11.0

  • Minimum supported device is iPhone 6s

  • Swift and Objective-C are supported.

  • Camera permission and Network connected environment are required.

  • Running GazeTracker on simulator is not supported.

info

SeeSo SDK uses the front camera of the device.

Web.

  • Browser Support
  • Node version < 16.11
chromefirefoxsafariedge
80+ ✔︎ᅠLatest ✔︎︎ᅠ✘ ︎︎ᅠLatest ✔︎︎

C++

windowslinuxapple
Windows 7 ~ 10 ✔Apple clang 12.0.0 ~ 13.1.6 (x86_64 and arm64) ✔
  • Other platforms will be available soon 😎